Endringshistorikk: forskrift/2013-04-05-959

Automatisk uthentede endringsoppføringer fra Norsk Lovtidend, gruppert per paragraf. Datagrunnlaget starter i 2001 og kan ha mangler. Dette er kildebestemmelser, ikke en fullstendig endringshistorikk eller verifiserte historiske paragrafversjoner.

De registrerte datoene er ikke verifisert ikrafttredelse. En dato kan være kunngjøringsdato brukt som reserve når virkningstidspunktet ikke er avklart. Kontroller tidspunkt og eventuelle vilkår i kilden.

📡 Siste registrerte kunngjøringer for dokumentet: Atom-feed · 🔍 Se gjeldende tekst: forskrift/2013-04-05-959 · 📜 Eldre, uverifisert rekonstruksjon: git-logg

Paragrafer med endringer:

Endringshistorikk: forskrift/2013-04-05-959

(annet)

Registrert dato: 2013-08-09 — forskrift/2013-08-09-967

Forskriftens § 10 endres til:

§ 10.Krav til elektronisk faktura og kreditnota

Forvaltningsorganer plikter å ta i mot faktura og kreditnota på standarden Elektronisk handelsformat (EHF) versjon 2.0 fra og med 1. juli 2014.

Registrert dato: 2021-10-08 — forskrift/2021-10-08-2953

Nåværende § 11 blir § 12, nåværende § 12 blir § 13, nåværende § 13 blir § 14, nåværende § 14 blir § 15 og nåværende § 15 blir § 16.

I § 16 første ledd første punktum endres henvisningen til § 12 andre ledd, og i § 16 andre ledd første punktum endres henvisningen til § 13 andre ledd.

§ 1

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

§ 1 skal lyde:

§ 1.Formål og virkeområde

Forskriften skal bidra til at et hvert organ for stat eller kommune, jf. forvaltningsloven § 1 første punktum, tar i bruk IT-arkitektur og IT-standarder som legger til rette for og fremmer digital samhandling med og i forvaltningen.

§ 10

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

§ 10 skal lyde:

§ 10.Krav til digital anskaffelsesprosess

Offentlige virksomheter skal benytte elektronisk handelsformat (EHF) for mottak av elektronisk faktura og kreditnota.

Leverandører av varer og tjenester som sender elektronisk faktura eller kreditnota til offentlige virksomheter skal gjøre det på Elektronisk handelsformat (EHF).

Offentlige virksomheter som mottar elektronisk faktura eller kreditnota fra utenlandske leverandører skal gjøre det på Peppol BIS.

Utenlandske leverandører av varer og tjenester som sender elektronisk faktura eller kreditnota til offentlige virksomheter skal gjøre det på Peppol BIS.

§ 11

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

Ny § 11 skal lyde:

§ 11.Obligatoriske grunnleggende nettverksstandarder

Offentlige virksomheter skal sette krav til støtte av både IPv4 og IPv6 i alt nytt nettverksutstyr og all IP-avhengig programvare som anskaffes.

Offentlige virksomheter skal gjøre alle nye og eksisterende, eksternt publiserte tjenester tilgjengelig både på IPv4 og IPv6, med unntak av peer to peer kommunikasjon mellom offentlige virksomheter, der man kan legge om på best egnet tidspunkt.

Alle interne klienter i offentlige virksomheter skal ha tilsvarende tilgang til eksterne tjenester publisert på IPv4 og IPv6.

Nye interne nett og løsninger i offentlige virksomheter skal ha støtte for IPv6. Det er tillatt å støtte IPv4 i tillegg.

Registrert dato: 2021-10-08 — forskrift/2021-10-08-2953

Ny § 11 skal lyde:

§ 11.Obligatoriske standarder for kryptert datakommunikasjon med offentlige nettsteder og -tjenester

Nettsteder og andre offentlige tjenester, herunder applikasjonsgrensesnitt (API-er), som benytter hypertekstoverføringsprotokollen (http) skal kryptere kommunikasjonen med transportlagssikkerhet i henhold til standarden HTTP over TLS [RFC 2818] ved bruk av protokollene HTTP/1.1 [RFC 7230 til RFC 7235] og TLS 1.2 [RFC 5246] eller TLS 1.3 [RFC 8446]. Fram til 1.1.2024 skal TLS 1.2 brukes, hvis en av kommunikasjonspartene ber om det. Kravet gjelder ikke lukkede tjenester hvor forvaltningsorganet ivaretar sikkerheten på annen måte. Dersom en tjeneste får en forespørsel om kommunikasjon over HTTP uten bruk av TLS skal tjenesten svare ved omdirigering til samme URL med bruk av HTTP over TLS.

Andre endringer:

§ 12

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

Ny § 12 skal lyde:

§ 12.Obligatorisk standard for nettleserbaserte tjenester

Det er obligatorisk å publisere alle nye nettleserbaserte tjenester på offentlige nettsider i HyperText Markup Language, HTML5 (W3C 2014).

Det er obligatorisk å publisere alle eksisterende nettleserbaserte tjenester på offentlige nettsider i HyperText Markup Language, HTML5 (W3C 2014).

Det er tillatt å tilby brukere en utskriftsversjon av den nettleserbaserte tjenesten på PDF, for manuell innfylling og innsending på papir. Dette gjelder også kvittering på transaksjonen. I innsynstjenester er det også tillatt å gjøre dokumentene tilgjengelig på arkivformatet, med mindre et mer egnet format er tilgjengelig.

Er det en særlig uforholdsmessig byrde å oppfylle den obligatoriske standarden, kan forvaltningsorganet unnlate helt eller delvis å oppfylle kravet. Forvaltningsorganet skal straks melde fra til Digitaliseringsdirektoratet om dette og begrunne hvorfor det unnlater å oppfylle kravet.

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

§ 12 blir § 15 og skal lyde:

§ 15.Overgangsregler

§ 11 andre ledd, eksisterende løsninger, og tredje ledd gjelder fra 1. januar 2023. Virksomheter med spesielle behov, kan søke Digitaliseringsdirektoratet om inntil 2 års utvidet overgangsordning.

§ 12 andre ledd gjelder fra 1. januar 2021. Eksisterende løsninger som er basert på HTML 4.01, XHTML 1.0 eller XHTML 1.1, trenger ikke å byttes ut før større omlegginger skal gjennomføres.

§ 13

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

Ny § 13 skal lyde:

§ 13.Generelt krav om å vurdere bruk av åpne standarder

På bruksområder der denne eller andre forskrifter ikke setter spesifikke krav til bruk av standarder, skal det ved anskaffelse, utvikling, oppsett, drift og bruk av IT-løsninger, vurderes om det finnes relevante åpne standarder som kan brukes.

§ 11 blir § 14.

§ 2

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

§ 2 nye bokstavene f og g skal lyde:

åpen standard: Standarden er utviklet og vedlikeholdt av en ikke kommersiell virksomhet, gjennom en transparent prosess der alle har lik og ikke diskriminerende tilgang til å delta i utviklingen, påvirke utviklingen og være med å vedta standarden (fortrinnsvis konsensus eller flertallsbasert). Ingen person eller interessegruppe skal ha dominert prosessen. Standarden må være publisert og tilgjengelig for alle, gratis eller gjennom en rimelig betaling. Standarden må være tillatt å kopiere, distribuere og bruke, gratis eller mot en rimelig betaling. Standarden skal i utgangspunktet ikke inneholde intellektuelle rettigheter. Dersom slike rettigheter foreligger skal opplysninger om dette komme klart frem i standarden. Rettighetshaver bør irreversibelt ha trukket tilbake retten til å ta betalt, eller gjort bruksretten tilgjengelig mot et rimelig vederlag. Det skal ikke foreligge forbehold mot gjenbruk av standarden.

Standarden er utviklet og vedlikeholdt av en ikke kommersiell virksomhet, gjennom en transparent prosess der alle har lik og ikke diskriminerende tilgang til å delta i utviklingen, påvirke utviklingen og være med å vedta standarden (fortrinnsvis konsensus eller flertallsbasert). Ingen person eller interessegruppe skal ha dominert prosessen.

Standarden må være publisert og tilgjengelig for alle, gratis eller gjennom en rimelig betaling. Standarden må være tillatt å kopiere, distribuere og bruke, gratis eller mot en rimelig betaling.

Standarden skal i utgangspunktet ikke inneholde intellektuelle rettigheter. Dersom slike rettigheter foreligger skal opplysninger om dette komme klart frem i standarden. Rettighetshaver bør irreversibelt ha trukket tilbake retten til å ta betalt, eller gjort bruksretten tilgjengelig mot et rimelig vederlag.

Det skal ikke foreligge forbehold mot gjenbruk av standarden.

nettleserbasert tjeneste: En interaktiv tjeneste beregnet for bruk i nettlesere der brukeren gjennom input påvirker resultatet av transaksjonen, i motsetning til rene statiske informasjonssider. Typiske eksempel er et elektronisk skjema eller en beregningskalkulator.

§ 3

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

§ 3 skal lyde:

§ 3.Arkitektur- og standardiseringsrådet

Arkitektur- og standardiseringsrådet er et rådgivende organ for Digitaliseringsdirektoratet og består av representanter fra statlige, fylkeskommunale, kommunale og private organer.

Arkitektur- og standardiseringsrådet har en rolle som tilrettelegger og pådriver for systematisk bruk av IT-arkitektur og IT-standarder mellom og i forvaltningen. Arkitektur- og standardiseringsrådet skal gi anbefaling til Digitaliseringsdirektoratet om hvilken IT-arkitektur og hvilke IT-standarder som bør legges til grunn i forvaltningen. Arkitektur- og standardiseringsrådet skal primært beskjeftige seg med IT-arkitektur og IT-standarder som har relevans for en stor bredde av offentlige aktører.

Anbefalte og obligatoriske IT-standarder i offentlig sektor bør ses i sammenheng og skal være publisert samlet på internettsiden til Digitaliseringsdirektoratet.

§ 4

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

§ 4 første og annet ledd skal lyde:

Ferdigstilte tekstdokumenter som skal gjøres tilgjengelige på offentlige internettsider, skal utformes i HyperText Markup Language, HTML 4.01 eller HTML5, eller i Extensible HyperText Markup Language, XHTML 1.0 eller XHTML 1.1. Ved bruk av HTML5 skal det testes at dokumentet er leselig og har tilsvarende funksjonalitet også i eldre nettlesere med stor utbredelse.

Er det behov for å ivareta formatering, utover det som er mulig ved bruk av HTML og CSS, slik at overforstående krav skal fravikes er det obligatorisk å utforme slike dokumenter i Portable Document Format, PDF. Fortrinnsvis skal PDF/A-1a (ISO 19005-1:2005) benyttes. Er det behov for ytterligere funksjonalitet kan en av følgende versjoner benyttes, PDF 1.4, PDF 1.5, PDF 1.6 eller PDF 1.7 (ISO 32000-1:2008), PDF/A-2(ISO 19005-2:2011) eller PDF/A-3 (ISO 19005-3:2012).

§ 5

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

§ 5 skal lyde:

§ 5.Obligatoriske standarder for tekstdokumenter som vedlegg til e-post

Tekstdokumenter beregnet for lesing som skal sendes i e-postvedlegg fra forvaltningsorganer til innbyggere og næringsliv, skal utformes i PDF/A-1a (ISO 19005-1).

Er det behov for ytterligere funksjonalitet kan en av følgende versjoner benyttes; PDF 1.4-1.6, PDF 1.7 (ISO 32000-1:2008), PDF/A-2(ISO 19005-2:2011) eller PDF/A-3 (ISO 19005-3:2012).

Forvaltningsorganer skal kunne ta imot vanlige dokumentformater som for eksempel Open Document Format (ODF) og Office Open XML (OOXML).

§ 6 tredje og fjerde ledd fjernes.

§ 7

Registrert dato: 2020-10-16 — forskrift/2020-10-16-2063

§ 7 skal lyde:

§ 7.Obligatoriske standarder for utforming av næringslivsskjema på offentlige nettsider

Elmer 2.1-retningslinjene (Brønnøysundregistrene 2011) eller Elmer 3-retningslinjene (Brønnøysundregistrene 1. april 2014) er obligatoriske for utforming av næringslivsskjema på offentlige nettsider, tilpasset skjermer på en PC eller tilsvarende.

Forvaltningsorganer skal oppfylle Elmer 2.1 eller Elmer 3 på best passende tidspunkt, senest ved første nødvendige utskifting og videreutvikling som krever gjennomgripende endringer av eksisterende løsninger.

I § 8 annet ledd endres «Direktoratet for forvaltning» til «Digitaliseringsdirektoratet».